June 03, 2020, 11:13:04 AM

Author Topic: Sigh... frustrating  (Read 2677 times)

Offline Eric

  • Ultimate Member
  • *
  • Posts: 1757
    • View Profile
  • Cable Provider: Other
  • WxStar Version: IntelliStar
Sigh... frustrating
« on: May 04, 2012, 09:26:08 AM »
About a week ago the Intellistar 2 stopped working in my area.  I contacted TWC through their website, and they said they'll get in touch with the cable company to see what the matter is.  Nothing happened.

I contacted the cable company myself, and they said there was an "issue" with it, but in three separate emails they insisted it was working and that I should be seeing its output.  Nothing doing - only the national LDL and local forecast segments.

The cable company just sent me an email saying there's nothing more they can do about it and that if I want to pursue the matter I have to get in touch with The Weather Channel.

I was so happy when the HD feed got added to my cable company, and downright ecstatic that it had the IS 2, and it's killing me to have to go back to the SD feed to watch the local forecasts.   :cry3:

Offline Zach

  • TV Tuner Enthusiast℠
  • Ultimate Member
  • *
  • Posts: 8414
    • View Profile
  • Cable Provider: Other
  • WxStar Version: Satellite
Re: Sigh... frustrating
« Reply #1 on: May 04, 2012, 01:26:30 PM »
You could have posted a tech support thread here, right? :unsure:
I've gone off on a journey to be a moderator at another forum, but this place will forever remain home for me~

Offline WeatherWitness

  • Andy
  • Ultimate Member
  • *
  • Posts: 4638
  • Gender: Male
    • View Profile
  • WxStar Version: Satellite
Re: Sigh... frustrating
« Reply #2 on: May 04, 2012, 02:47:23 PM »
You could have posted a tech support thread here, right? :unsure:

He did, and there was no reply. ;)

https://twctodayforums.com/forums/weatherstar-tech-support/daytona-beach-fl-is2-outage/

Offline Eric

  • Ultimate Member
  • *
  • Posts: 1757
    • View Profile
  • Cable Provider: Other
  • WxStar Version: IntelliStar
Re: Sigh... frustrating
« Reply #3 on: May 04, 2012, 02:49:24 PM »
The emails have been going back and forth for a week between TWC, Bright House, and me.  Bright House insists it's working, when it clearly isn't, TWC is deferring to Bright House, and I'm just begging for someone to do something.

And, alas, my original post to the Star team in this forum has still gone unanswered.  :(

It's just so annoying having to not watch the long-awaited HD feed because of the lack of local weather.  :(

Offline gt1racerlHDl

  • Music Playlist Uploader
  • Ultimate Member
  • *
  • Posts: 3221
  • Gender: Male
  • Smooth Jazz Fan
    • View Profile
    • Facebook
  • Cable Provider: Xfinity
  • HD Channel #: 847
  • HD WxStar ID #: N/A
  • SD Channel #: 47
  • SD WxStar ID #: 22622
  • WxScan Ch. #: 245
  • WxScan ID #: 20735
  • WxStar Version: IntelliStar
Re: Sigh... frustrating
« Reply #4 on: May 04, 2012, 03:16:04 PM »
I just think it's Bright House's Customer Service that is reporting the wrong information,

if this was happening on an Xfinity Headend i bet the same thing would occur.

Offline toxictwister00

  • Ultimate Member
  • *
  • Posts: 6915
  • Gender: Male
  • Settle It In SMASH!
    • View Profile
  • Cable Provider: Xfinity
  • HD Channel #: 832
  • SD Channel #: 32
  • SD WxStar ID #: 22204
  • WxScan Ch. #: 212
  • WxStar Version: IntelliStar
Re: Sigh... frustrating
« Reply #5 on: May 04, 2012, 04:15:42 PM »
It's been about a week since you started the thread in STAR support, you probably should bump it just to let them know the issue still hasn't been resolved. The thread may have been accidently overlooked.


My Video Gaming YouTube Channel
NintenGamers Nation
https://www.youtube.com/channel/UCAi4m_Snvp3b4Vn13_Ir3rA