August 05, 2020, 01:05:18 PM

Author Topic: Incorrect Temps, No Updates  (Read 72 times)

Offline tuez13

  • Former Radio DJ, Graphic Designer & NWS Certified Storm Spotter & Tracker
  • Sr. Member
  • *
  • Posts: 263
  • Gender: Male
  • 2 fried chickens & a Coke...
    • View Profile
    • Bloomsky PWS
  • Cable Provider: Midcontinent Comm.
  • HD Channel #: 619
  • HD WxStar ID #: 028785
  • SD Channel #: 3
  • SD WxStar ID #: 22928
  • WxStar Version: IntelliStar
Incorrect Temps, No Updates
« on: July 26, 2020, 09:07:54 PM »
I've noticed that conditions are not updating normally over the past few days. I'm getting conditions hours old, if not longer. I've restarted the emulator and computer with no change. I'm still seeing issues with the sunrise and sunset times displayed and how the app handles the night/day transition with conditions. It looks like the forecasts are still updating properly and I'm connected to the net.
https://youtu.be/MRJXTHA9Qqc

Offline tuez13

  • Former Radio DJ, Graphic Designer & NWS Certified Storm Spotter & Tracker
  • Sr. Member
  • *
  • Posts: 263
  • Gender: Male
  • 2 fried chickens & a Coke...
    • View Profile
    • Bloomsky PWS
  • Cable Provider: Midcontinent Comm.
  • HD Channel #: 619
  • HD WxStar ID #: 028785
  • SD Channel #: 3
  • SD WxStar ID #: 22928
  • WxStar Version: IntelliStar
Re: Incorrect Temps, No Updates
« Reply #1 on: July 27, 2020, 07:42:02 AM »
Morning update:
Current conditions have once again appeared.  I'll continue to monitor.  Still no change in the incorrect almanac data for sunrise and sunset.