June 16, 2019, 09:18:31 AM

Author Topic: Website Errors and Problems  (Read 32486 times)

Offline WeatherWitness

  • Andy
  • Global Moderator
  • Ultimate Member
  • *
  • Posts: 4637
  • Gender: Male
    • View Profile
  • WxStar Version: Satellite
Re: Website Errors and Problems
« Reply #120 on: June 23, 2010, 11:38:37 AM »
OK, if the forums are under renovation, I'll calm down. :) But as of now, I can't edit or delete posts and can't post new topics in any subforum. :blink: :blink: What is going on? :wacko: (This happens on BOTH themes, by the way. ;))

Also, I am always getting the error message: Your session timed out while posting. Please try to re-submit your message. I know this comes up once in awhile, but I have been frequently getting this over the past couple of weeks or so. Could it be something with my computer? :unsure:

Offline TWCToday

  • Administrator
  • Ultimate Member
  • *
  • Posts: 6151
  • Gender: Male
    • View Profile
    • Norfolk Weather Station
  • Cable Provider: COX
  • HD Channel #: 724
  • HD WxStar ID #: 029745
  • SD Channel #: 24
  • SD WxStar ID #: 22568
  • WxStar Version: IntelliStar
Re: Website Errors and Problems
« Reply #121 on: June 23, 2010, 12:57:59 PM »
Ive experienced none of those issues. Could anyone please verify if they have or have not gotten similar errors?

Offline Zach

  • TV Tuner Enthusiast℠
  • Ultimate Member
  • *
  • Posts: 8411
    • View Profile
  • Cable Provider: Other
  • WxStar Version: Satellite
Re: Website Errors and Problems
« Reply #122 on: June 23, 2010, 01:01:42 PM »
My posts cannot be removed or edited.
I've gone off on a journey to be a moderator at another forum, but this place will forever remain home for me~

Offline Al

  • Ultimate Member
  • *
  • Posts: 4492
  • Gender: Male
    • View Profile
  • Cable Provider: SuddenLink
  • SD Channel #: 02
  • SD WxStar ID #: 22975
  • WxStar Version: IntelliStar
Re: Website Errors and Problems
« Reply #123 on: June 23, 2010, 01:16:03 PM »
test

Offline Al

  • Ultimate Member
  • *
  • Posts: 4492
  • Gender: Male
    • View Profile
  • Cable Provider: SuddenLink
  • SD Channel #: 02
  • SD WxStar ID #: 22975
  • WxStar Version: IntelliStar
Re: Website Errors and Problems
« Reply #124 on: June 23, 2010, 01:16:43 PM »
that's weird...i just used these features yesterday. my post can't be edited or deleted as well.

Offline gt1racerlHDl

  • Music Playlist Uploader
  • Content Editor
  • Ultimate Member
  • *
  • Posts: 3221
  • Gender: Male
  • Smooth Jazz Fan
    • View Profile
    • Facebook
  • Cable Provider: Xfinity
  • HD Channel #: 847
  • HD WxStar ID #: N/A
  • SD Channel #: 47
  • SD WxStar ID #: 22622
  • WxScan Ch. #: 245
  • WxScan ID #: 20735
  • WxStar Version: IntelliStar
Re: Website Errors and Problems
« Reply #125 on: June 23, 2010, 02:36:59 PM »
Ive experienced none of those issues. Could anyone please verify if they have or have not gotten similar errors?

same thing is happening on my end just like Andy

Offline Mike M

  • Weatherscan Contributor
  • Ultimate Member
  • ********
  • Posts: 18954
  • Gender: Male
  • TWC Fan 1999-2008
    • View Profile
  • WxStar Version: IntelliStar
Re: Website Errors and Problems
« Reply #126 on: June 23, 2010, 03:13:58 PM »
I can't modify or delete posts either.

Offline WeatherWitness

  • Andy
  • Global Moderator
  • Ultimate Member
  • *
  • Posts: 4637
  • Gender: Male
    • View Profile
  • WxStar Version: Satellite
Re: Website Errors and Problems
« Reply #127 on: June 23, 2010, 04:24:51 PM »
Well Martin, since you're an admin, maybe you or some other administrator accidentally turned off these regular-member privileges. :thinking: I would say it's not a problem, but I can't make new topics either. :no:

Offline Trevor

  • Ultimate Member
  • *
  • Posts: 1495
  • Gender: Male
    • View Profile
  • Cable Provider: Xfinity
  • WxStar Version: IntelliStar
Re: Website Errors and Problems
« Reply #128 on: June 23, 2010, 05:22:24 PM »
I can't edit or delete posts either.....and I actually need to right now because in the Trammell Sightings thread, I posted a video before it was processed and I left a message saying "(Video is not processed)". It is still up as I am typing this......what do I do?  :dunno:

Offline jtmal0723

  • Jesse T. Maloney
  • Ultimate Member
  • *
  • Posts: 2747
  • Gender: Male
  • TWC Fan, 1998 - present
    • View Profile
    • jtmal.net blog
  • Cable Provider: Xfinity
  • HD Channel #: 815
  • SD Channel #: 57
  • WxScan Ch. #: 101
  • WxStar Version: IntelliStar
Re: Website Errors and Problems
« Reply #129 on: June 23, 2010, 07:28:16 PM »
Someone removed *A LOT* of permissions from the posting groups in the admin panel, thus nobody can edit or delete their posts... The admins need to have a chat with each other and figure out what happened.
« Last Edit: June 23, 2010, 07:43:33 PM by Martin »

Offline TWCToday

  • Administrator
  • Ultimate Member
  • *
  • Posts: 6151
  • Gender: Male
    • View Profile
    • Norfolk Weather Station
  • Cable Provider: COX
  • HD Channel #: 724
  • HD WxStar ID #: 029745
  • SD Channel #: 24
  • SD WxStar ID #: 22568
  • WxStar Version: IntelliStar
Re: Website Errors and Problems
« Reply #130 on: June 23, 2010, 07:34:26 PM »
Someone removed *A LOT* of permissions from the posting groups in the admin panel, thus nobody can edit or delete their posts... The admins need to have a chat with each other and figure out what happened. I will fix it.
I was referring to the errors not the edit/delete posts

Offline jtmal0723

  • Jesse T. Maloney
  • Ultimate Member
  • *
  • Posts: 2747
  • Gender: Male
  • TWC Fan, 1998 - present
    • View Profile
    • jtmal.net blog
  • Cable Provider: Xfinity
  • HD Channel #: 815
  • SD Channel #: 57
  • WxScan Ch. #: 101
  • WxStar Version: IntelliStar
Re: Website Errors and Problems
« Reply #131 on: June 23, 2010, 07:38:43 PM »
Someone removed *A LOT* of permissions from the posting groups in the admin panel, thus nobody can edit or delete their posts... The admins need to have a chat with each other and figure out what happened. I will fix it.
I was referring to the errors not the edit/delete posts
the post error that Andy has mentioned is due to cookies. Clear them, and up the minutes on the cookie counter and see if it happens.

Offline WeatherWitness

  • Andy
  • Global Moderator
  • Ultimate Member
  • *
  • Posts: 4637
  • Gender: Male
    • View Profile
  • WxStar Version: Satellite
Re: Website Errors and Problems
« Reply #132 on: June 23, 2010, 10:49:40 PM »
Thank you Martin, Jesse, and any other admins! :D All problems are fixed!!! :biggrin:

Offline Mike M

  • Weatherscan Contributor
  • Ultimate Member
  • ********
  • Posts: 18954
  • Gender: Male
  • TWC Fan 1999-2008
    • View Profile
  • WxStar Version: IntelliStar
Re: Website Errors and Problems
« Reply #133 on: July 01, 2010, 12:26:46 AM »
The forum keeps randomly logging me out every few hours on both of my computers, and I have it set so I'm logged on forever. Anyone else having this issue?

Offline Anistorm

  • Ultimate Member
  • *
  • Posts: 4098
  • Gender: Female
  • I'm fabulous.
    • View Profile
  • Cable Provider: Dish Network
  • HD Channel #: 5367
  • SD Channel #: 214
  • WxStar Version: Satellite
Re: Website Errors and Problems
« Reply #134 on: July 01, 2010, 01:16:35 AM »
The forum keeps randomly logging me out every few hours on both of my computers, and I have it set so I'm logged on forever. Anyone else having this issue?

It probably depends on your browser. I have the same issue as well, but I don't mind logging in every time I visit.
hi~ I'm Anistorm.
I'm not a girl, nor a woman. I am a lady.
Member since 2008.
I like thunderstorms.
I'm a moderator at another forum, so my
activity is not as awesome as you think.
Ask for my skype, tumblr and/or twitter.