February 17, 2019, 08:41:35 PM

Author Topic: Running emulator for extended periods of time  (Read 759 times)

Offline Gil

  • Tool Man
  • Ultimate Member
  • *
  • Posts: 3069
  • Welcome to Macintosh
    • View Profile
Running emulator for extended periods of time
« on: November 13, 2008, 07:29:21 PM »
Lately I've been having the emulator run constantly on one of my computers. I notice that after 5+ hours, the emulator is stuck on the "Splash screen" and does not change. Music continues to rotate, however.
~TWC forum member since 2005~
"It is hard to do positive things with ignorance and delusion."

Offline TWCToday

  • Administrator
  • Ultimate Member
  • *
  • Posts: 6151
  • Gender: Male
    • View Profile
    • Norfolk Weather Station
  • Cable Provider: COX
  • HD Channel #: 724
  • HD WxStar ID #: 029745
  • SD Channel #: 24
  • SD WxStar ID #: 22568
  • WxStar Version: IntelliStar
Re: Running emulator for extended periods of time
« Reply #1 on: November 13, 2008, 08:13:06 PM »
Are you sure its not just taking a long time to update? Check back in a while.

Offline Gil

  • Tool Man
  • Ultimate Member
  • *
  • Posts: 3069
  • Welcome to Macintosh
    • View Profile
Re: Running emulator for extended periods of time
« Reply #2 on: November 13, 2008, 08:44:28 PM »
Are you sure its not just taking a long time to update? Check back in a while.
No, it literally stays that way for hours...
~TWC forum member since 2005~
"It is hard to do positive things with ignorance and delusion."

Offline Zach

  • TV Tuner Enthusiast℠
  • Ultimate Member
  • *
  • Posts: 8408
    • View Profile
  • Cable Provider: Other
  • WxStar Version: Satellite
Re: Running emulator for extended periods of time
« Reply #3 on: November 14, 2008, 06:29:45 AM »
Sorry to bump in, but I believe in Gil's original post here, he was talking about this screen:
 :thumbsup:
I've gone off on a journey to be a moderator at another forum, but this place will forever remain home for me~

Offline lfmusiclover

  • Administrator
  • Ultimate Member
  • *
  • Posts: 10046
  • Gender: Male
  • TWC Fan 1990-1999
    • View Profile
  • Cable Provider: Verizon FiOS
  • HD Channel #: 619
  • SD Channel #: 119
  • WxStar Version: IntelliStar
Re: Running emulator for extended periods of time
« Reply #4 on: November 14, 2008, 07:27:24 AM »
What led you to believe we didn't know what he was talking about?  :rolleyes:

Offline Gil

  • Tool Man
  • Ultimate Member
  • *
  • Posts: 3069
  • Welcome to Macintosh
    • View Profile
Re: Running emulator for extended periods of time
« Reply #5 on: November 14, 2008, 08:23:02 AM »
Sorry to bump in, but I believe in Gil's original post here, he was talking about this screen:
 :thumbsup:
That's the one. But like Gary said, it was pretty much understood which screen I was talking about. There's only one "splash screen".
~TWC forum member since 2005~
"It is hard to do positive things with ignorance and delusion."

Offline cc17926

  • Administrator
  • Hero Member
  • *
  • Posts: 510
  • TWC Today Curator
    • View Profile
  • WxStar Version: XL
Re: Running emulator for extended periods of time
« Reply #6 on: November 14, 2008, 01:43:24 PM »
when the emulator stands at the title screen, that means it is updating the data for the program. once the download is complete the emulator will continue running like normal. depending how fast your connection is and how fast your computer is, that will determine how long your computer will stand at the title screen updating. i am working on a way to shorten the length of time the emulator will stand at the title screen, this goes along with the package selection project i am creating a plan for..
My WSL stream can be found: here

Offline BOLT96

  • ---
  • Full Member
  • *
  • Posts: 148
  • Gender: Male
    • View Profile
  • SD Channel #: 51
  • WxScan Ch. #: 101
  • WxStar Version: IntelliStar
Re: Running emulator for extended periods of time
« Reply #7 on: September 30, 2009, 06:00:08 PM »
While I havent experienced Gil's problem, I have experienced another problem where the computer restarts by itself when running in extended periods. if I run it at night, my computer has usually restarted when I wake up.

Offline TWCToday

  • Administrator
  • Ultimate Member
  • *
  • Posts: 6151
  • Gender: Male
    • View Profile
    • Norfolk Weather Station
  • Cable Provider: COX
  • HD Channel #: 724
  • HD WxStar ID #: 029745
  • SD Channel #: 24
  • SD WxStar ID #: 22568
  • WxStar Version: IntelliStar
Re: Running emulator for extended periods of time
« Reply #8 on: September 30, 2009, 09:52:34 PM »
The emulator does not restart your computer. Are you sure your computer is not installing updates or something? Its possible it crashes but thats the only thing I can come up with.

Offline cc17926

  • Administrator
  • Hero Member
  • *
  • Posts: 510
  • TWC Today Curator
    • View Profile
  • WxStar Version: XL
Re: Running emulator for extended periods of time
« Reply #9 on: October 02, 2009, 04:56:49 AM »
Yea, its not the emulator. i have experienced a situation like that on one of my computers where it would restart in an overnight hour and that was contributed to automatic updates, and after the updates were downloaded and installed, the machine would auto-reboot. definatly something to check up on!
My WSL stream can be found: here