July 15, 2020, 10:40:29 PM

Author Topic: Update-Related Issues  (Read 7648 times)

Offline curtjr4

  • Hero Member
  • *
  • Posts: 647
  • Gender: Male
    • View Profile
    • My Youtube
  • Cable Provider: Xfinity
  • SD Channel #: 16
  • WxStar Version: Junior
Re: Update-Related Issues
« Reply #15 on: November 18, 2013, 07:10:23 PM »
Not to step on Tyler's toes (heh), I have a friend in Glassport, PA who says that his headends IntelliStar would report for Penn Hills, PA. He told me after the updates, his IntelliStar stopped displaying an LDL and the locals. So essentially all he sees is the national feed.

IntelliStar SD
Penn Hills (or Glassport?), PA
Comcast - Channel 16

Tyler, if you know much could you lemme know? I know your on FiOS so I don't expect you to know much about it on Comcast.

Offline GolfDude

  • Newbie
  • *
  • Posts: 25
    • View Profile
  • Cable Provider: Cablevision
  • HD Channel #: 762
  • HD WxStar ID #: 23201
  • SD Channel #: 62
  • WxStar Version: IntelliStar
Re: Update-Related Issues
« Reply #16 on: November 21, 2013, 06:40:43 AM »
i came across something odd

i have a tv tuner that lets me tune on multiple tvs, so using that i tuned to the weather channel in hd on 1 tv, and the weather channel's SD FEED on the other (both have updated system).. both LOT8's are shown with the same location used, however both seem to have slightly different forecasts/data on them, even current conditions i have seen have been different between the sd and hd feed (temperatures being different, slightly different todays weather description/forecast).. and i noticed that the SD feed has a more detailed radar  than the hd feed does..)

no need for me to bring up the ever popular issue of the  too bright backgrounds causing the weekend forecast  to sometimes be near invisible to read in the extended forecast  b/c its white on top of brightness

Offline texasstooge

  • Nyuk-Nyuk-Nyuk!
  • Ultimate Member
  • *
  • Posts: 1201
  • Gender: Male
    • View Profile
  • Cable Provider: Charter
  • HD Channel #: 37
  • HD WxStar ID #: Unknown
  • SD Channel #: 037
  • WxStar Version: IntelliStar
Re: Update-Related Issues
« Reply #17 on: November 23, 2013, 02:26:38 AM »
During the LOT8s, as a weather alert slide came in to inform of a "Winter Storm Watch", it started to lag severely, causing a 5-second delay for the rest of the presentation.

Local WX ID: 22105



Offline Al

  • Ultimate Member
  • *
  • Posts: 4492
  • Gender: Male
    • View Profile
  • Cable Provider: SuddenLink
  • SD Channel #: 02
  • SD WxStar ID #: 22975
  • WxStar Version: IntelliStar
Re: Update-Related Issues
« Reply #18 on: November 25, 2013, 02:33:51 AM »
On the San Angelo, Texas IS2 sidebar, for the airport area, it shows SAT - which is the airport code for San Antonio. Not San Angelo.

I'm not sure if this is intentional, but the airport code for San Angelo is SJT.

Offline Charismatic Applesauce

  • Nice and mushy.
  • Ultimate Member
  • *
  • Posts: 1253
  • Gender: Male
  • A tu lado.
    • View Profile
  • Cable Provider: Xfinity
  • HD Channel #: 270
  • SD Channel #: 30
  • SD WxStar ID #: 21813
  • WxScan Ch. #: 116
  • WxStar Version: IntelliStar
Re: Update-Related Issues
« Reply #19 on: December 01, 2013, 02:01:36 PM »
On the Xfinity Chicago SD IntelliStar (21813), the basemap is still green, and there is still buzzing on the 7-day forecast.
iWitness   YouTube   Twitter   Facebook
Neither rain or shine will keep a man from making an ass of himself on the news. —Anderson Cooper

Offline Mike M

  • Weatherscan Contributor
  • Ultimate Member
  • ********
  • Posts: 18957
  • Gender: Male
  • TWC Fan 1999-2008
    • View Profile
  • WxStar Version: IntelliStar
Re: Update-Related Issues
« Reply #20 on: December 01, 2013, 06:59:42 PM »
21884. On the regional raadar, the city identifier for Baltimore is missing. On the local radar Wilmington's identifier is missing, Bryn Athyn is a bit far from its point, and Marlton should be moved just a tad to the southeast so it's in Burlington County and not Camden.
« Last Edit: December 01, 2013, 10:37:43 PM by Mike M »

Offline twcfan

  • Newbie
  • *
  • Posts: 27
    • View Profile
Re: Update-Related Issues
« Reply #21 on: December 01, 2013, 11:59:53 PM »
Anyone else getting moon icons (e.g., clear instead of sunny) during the evening/overnight for tomorrow's forecast, or is this only an issue for those of us out West?

Offline gt1racerlHDl

  • Music Playlist Uploader
  • Ultimate Member
  • *
  • Posts: 3221
  • Gender: Male
  • Smooth Jazz Fan
    • View Profile
    • Facebook
  • Cable Provider: Xfinity
  • HD Channel #: 847
  • HD WxStar ID #: N/A
  • SD Channel #: 47
  • SD WxStar ID #: 22622
  • WxScan Ch. #: 245
  • WxScan ID #: 20735
  • WxStar Version: IntelliStar
Re: Update-Related Issues
« Reply #22 on: December 02, 2013, 08:00:30 AM »
Anyone else getting moon icons (e.g., clear instead of sunny) during the evening/overnight for tomorrow's forecast, or is this only an issue for those of us out West?

It happened on the New Bedford, MA IntelliStar recently, i'll take a pic tonight if it happens again.

Offline Al

  • Ultimate Member
  • *
  • Posts: 4492
  • Gender: Male
    • View Profile
  • Cable Provider: SuddenLink
  • SD Channel #: 02
  • SD WxStar ID #: 22975
  • WxStar Version: IntelliStar
Re: Update-Related Issues
« Reply #23 on: December 21, 2013, 06:21:59 PM »
The San Antonio IS2 (Time Warner Cable) apparently did not receive the graphics update. During Local on the 8s, it shows the old IS2 graphics, but it does have the correct LDL during segments and commercials.

Did I miss something? Did all units revert back to their old graphics or just this one?

Edit: Nevermind, it mysteriously changed back to the new graphics. That was weird.
« Last Edit: December 21, 2013, 06:29:18 PM by Al »

Offline colonieweather

  • Newbie
  • *
  • Posts: 25
  • Gender: Male
  • B.A. Broadcast Meteorology
    • View Profile
    • Colonie Weather Online
  • Cable Provider: Time Warner
  • HD Channel #: 23
  • WxStar Version: IntelliStar
Re: Update-Related Issues
« Reply #24 on: December 21, 2013, 07:01:57 PM »
The San Antonio IS2 (Time Warner Cable) apparently did not receive the graphics update. During Local on the 8s, it shows the old IS2 graphics, but it does have the correct LDL during segments and commercials.

Did I miss something? Did all units revert back to their old graphics or just this one?

Edit: Nevermind, it mysteriously changed back to the new graphics. That was weird.

Hey Al.  I noticed the same thing with the IS2 up here in Albany, NY. I agree that it was weird.  So you're not the only one who saw that.

Offline viper87

  • Newbie
  • *
  • Posts: 7
    • View Profile
  • WxStar Version: IntelliStar
Re: Update-Related Issues
« Reply #25 on: December 21, 2013, 08:37:16 PM »
I caught the same thing on the Farmingdale, NY IS2

Offline WeatherWitness

  • Andy
  • Ultimate Member
  • *
  • Posts: 4638
  • Gender: Male
    • View Profile
  • WxStar Version: Satellite
Re: Update-Related Issues
« Reply #26 on: January 11, 2014, 10:13:21 PM »
9:08 CT: OKC IS2 was overlaid on top of the satellite feed.  Will need to check again to see if this was a one-time thing or not.  Has anyone else been having this issue recently?

Offline Charismatic Applesauce

  • Nice and mushy.
  • Ultimate Member
  • *
  • Posts: 1253
  • Gender: Male
  • A tu lado.
    • View Profile
  • Cable Provider: Xfinity
  • HD Channel #: 270
  • SD Channel #: 30
  • SD WxStar ID #: 21813
  • WxScan Ch. #: 116
  • WxStar Version: IntelliStar
Re: Update-Related Issues
« Reply #27 on: January 11, 2014, 10:16:38 PM »
9:08 CT: OKC IS2 was overlaid on top of the satellite feed.  Will need to check again to see if this was a one-time thing or not.  Has anyone else been having this issue recently?
I've seen that a few times on my IS2.
iWitness   YouTube   Twitter   Facebook
Neither rain or shine will keep a man from making an ass of himself on the news. —Anderson Cooper

Offline WeatherWitness

  • Andy
  • Ultimate Member
  • *
  • Posts: 4638
  • Gender: Male
    • View Profile
  • WxStar Version: Satellite
Re: Update-Related Issues
« Reply #28 on: January 11, 2014, 10:22:27 PM »
9:08 CT: OKC IS2 was overlaid on top of the satellite feed.  Will need to check again to see if this was a one-time thing or not.  Has anyone else been having this issue recently?
I've seen that a few times on my IS2.

Yeah, it was no longer an issue on the 9:18 LF.  Guess it was just a glitch.