October 19, 2019, 06:31:00 AM

Author Topic: SMF 2.0 Upgrade  (Read 15059 times)

Offline beanboy89

  • Ultimate Member
  • *
  • Posts: 9663
  • Gender: Male
  • Caulk the wagons and float!
    • View Profile
    • http://billy.mozfaq.org/
  • Cable Provider: Xfinity
  • SD Channel #: 53
  • SD WxStar ID #: 22608
  • WxScan Ch. #: 101
  • WxStar Version: IntelliStar
Re: SMF 2.0 Upgrade
« Reply #15 on: August 11, 2011, 02:30:50 AM »
It's happening here. SeaMonkey 2.2 (Firefox 5.0/Gecko 5.0).
My super-awesome website!
[00:45] <SpringRubberMB> I wear a condom everywhere I go!

phw115wvwx

  • Guest
Re: SMF 2.0 Upgrade
« Reply #16 on: August 11, 2011, 02:48:47 AM »
I can confirm that the quick reply goes off the screen on my end for Firefox 5 and IE 9, but I had to turn it on to see it.  I've always had quick reply turned off as I prefer the usual reply page much better.  If any of you wish to turn this feature off, go to your profile and choose Modify Profile -> Look and Layout.  Then, scroll all the way down to the second to last option saying "Use quick reply on topic display:" and choose "don't show at all".

Offline TWCToday

  • Administrator
  • Ultimate Member
  • *
  • Posts: 6151
  • Gender: Male
    • View Profile
    • Norfolk Weather Station
  • Cable Provider: COX
  • HD Channel #: 724
  • HD WxStar ID #: 029745
  • SD Channel #: 24
  • SD WxStar ID #: 22568
  • WxStar Version: IntelliStar
Re: SMF 2.0 Upgrade
« Reply #17 on: August 11, 2011, 03:00:29 AM »
Video Mod Installed
Custom Buttons Installed
Member Map Installed

Offline TWCToday

  • Administrator
  • Ultimate Member
  • *
  • Posts: 6151
  • Gender: Male
    • View Profile
    • Norfolk Weather Station
  • Cable Provider: COX
  • HD Channel #: 724
  • HD WxStar ID #: 029745
  • SD Channel #: 24
  • SD WxStar ID #: 22568
  • WxStar Version: IntelliStar
Re: SMF 2.0 Upgrade
« Reply #18 on: August 11, 2011, 03:07:38 AM »
Pretty URLS also added

Offline WeatherWitness

  • Andy
  • Global Moderator
  • Ultimate Member
  • *
  • Posts: 4638
  • Gender: Male
    • View Profile
  • WxStar Version: Satellite
Re: SMF 2.0 Upgrade
« Reply #19 on: August 11, 2011, 12:18:16 PM »
On my Firefox 5.0...

The Quick Reply works fine, but the regular reply type-box is still extended too far to the right. :thinking:

Offline Zach

  • TV Tuner Enthusiast℠
  • Ultimate Member
  • *
  • Posts: 8412
    • View Profile
  • Cable Provider: Other
  • WxStar Version: Satellite
Re: SMF 2.0 Upgrade
« Reply #20 on: August 11, 2011, 12:27:10 PM »
On my Firefox 5.0...

The Quick Reply works fine, but the regular reply type-box is still extended too far to the right. :thinking:
Its the opposite of that on my end here (in the XP on Chrome) :wacko:

Also, I cleared my cache and the regular reply box still doesnt extend the full way on my XP :blink: (I also checked in SeaMonkey after clearing the cache on it (it isnt my default browser), and it didnt extend the box out on the full reply screen :no:)
I've gone off on a journey to be a moderator at another forum, but this place will forever remain home for me~

Offline WeatherWitness

  • Andy
  • Global Moderator
  • Ultimate Member
  • *
  • Posts: 4638
  • Gender: Male
    • View Profile
  • WxStar Version: Satellite
Re: SMF 2.0 Upgrade
« Reply #21 on: August 11, 2011, 01:50:22 PM »
So maybe this is a browser/cache issue, because here is a run-down of what I am observing:

Firefox 5
- In new (default) TWCT theme, BOTH quick-reply box AND regular reply box extend too far to the right.
- In old curve theme, ONLY the regular reply box extends too far to the right.

IE9
- In new (default) TWCT theme, ONLY the quick-reply box extends too far to the right.
- In old curve theme, EVERYTHING LOOKS FINE.

Chrome
- In new (default) TWCT theme, ONLY the quick-reply box extends too far to the right.
- In old curve theme, EVERYTHING LOOKS FINE.


Gosh, this is SO confusing. :faint:

Offline jtmal0723

  • Jesse T. Maloney
  • Ultimate Member
  • *
  • Posts: 2747
  • Gender: Male
  • TWC Fan, 1998 - present
    • View Profile
    • jtmal.net blog
  • Cable Provider: Xfinity
  • HD Channel #: 815
  • SD Channel #: 57
  • WxScan Ch. #: 101
  • WxStar Version: IntelliStar
Re: SMF 2.0 Upgrade
« Reply #22 on: August 11, 2011, 05:58:46 PM »
So maybe this is a browser/cache issue, because here is a run-down of what I am observing:

Firefox 5
- In new (default) TWCT theme, BOTH quick-reply box AND regular reply box extend too far to the right.
- In old curve theme, ONLY the regular reply box extends too far to the right.

IE9
- In new (default) TWCT theme, ONLY the quick-reply box extends too far to the right.
- In old curve theme, EVERYTHING LOOKS FINE.

Chrome
- In new (default) TWCT theme, ONLY the quick-reply box extends too far to the right.
- In old curve theme, EVERYTHING LOOKS FINE.


Gosh, this is SO confusing. :faint:
I'm not seeing any of the Firefox 5 related errors...
Mozilla/5.0 (Windows NT 6.0; WOW64; rv:5.0.1) Gecko/20100101 Firefox/5.0.1 ID:20110707182747

Offline twcclassics

  • Classic TWC Expert
  • Global Moderator
  • Ultimate Member
  • *
  • Posts: 6708
  • Gender: Male
    • View Profile
    • TWC Classics
  • Cable Provider: DirecTV
  • HD Channel #: 362
  • WxStar Version: Satellite
Re: SMF 2.0 Upgrade
« Reply #23 on: August 12, 2011, 10:34:46 AM »
Firefox
- In new (default) TWCT theme, BOTH quick-reply box AND regular reply box extend too far to the right.
I can confirm this. I'm using version 3.6, though.
TWC Classics Webmaster
http://www.twcclassics.com

Offline toxictwister00

  • Ultimate Member
  • *
  • Posts: 6912
  • Gender: Male
  • Settle It In SMASH!
    • View Profile
  • Cable Provider: Xfinity
  • HD Channel #: 832
  • SD Channel #: 32
  • SD WxStar ID #: 22204
  • WxScan Ch. #: 212
  • WxStar Version: IntelliStar
Re: SMF 2.0 Upgrade
« Reply #24 on: August 12, 2011, 09:12:34 PM »
The error seems to have corrected itself sometime today in Chrome. I never got around to clearing my cache so I'm not sure how it got fixed.

EDIT: The quick reply box is still messed up though.


My Video Gaming YouTube Channel
NintenGamers Nation
https://www.youtube.com/channel/UCAi4m_Snvp3b4Vn13_Ir3rA

Offline WeatherWitness

  • Andy
  • Global Moderator
  • Ultimate Member
  • *
  • Posts: 4638
  • Gender: Male
    • View Profile
  • WxStar Version: Satellite
Re: SMF 2.0 Upgrade
« Reply #25 on: August 12, 2011, 10:13:27 PM »
The error seems to have corrected itself sometime today in Chrome. I never got around to clearing my cache so I'm not sure how it got fixed.

EDIT: The quick reply box is still messed up though.

It was always this way. ;)

Chrome
- In new (default) TWCT theme, ONLY the quick-reply box extends too far to the right.
- In old curve theme, EVERYTHING LOOKS FINE.

Offline Tyler

  • Administrator
  • Ultimate Member
  • *
  • Posts: 7572
  • Gender: Male
    • View Profile
    • Facebook
  • Cable Provider: Verizon FiOS
  • HD Channel #: 619
  • SD Channel #: 119
  • SD WxStar ID #: 27542
  • WxScan Ch. #: 49
  • WxScan ID #: 27543
  • WxStar Version: IntelliStar
Re: SMF 2.0 Upgrade
« Reply #26 on: August 12, 2011, 10:52:21 PM »
I'm still not seeing the problem. :dunno:

Offline TWCToday

  • Administrator
  • Ultimate Member
  • *
  • Posts: 6151
  • Gender: Male
    • View Profile
    • Norfolk Weather Station
  • Cable Provider: COX
  • HD Channel #: 724
  • HD WxStar ID #: 029745
  • SD Channel #: 24
  • SD WxStar ID #: 22568
  • WxStar Version: IntelliStar
Re: SMF 2.0 Upgrade
« Reply #27 on: August 13, 2011, 12:14:18 AM »
I'm still not seeing the problem. :dunno:
Even after clearing all of your caches? Wow this is a mess  :wacko:

Offline beanboy89

  • Ultimate Member
  • *
  • Posts: 9663
  • Gender: Male
  • Caulk the wagons and float!
    • View Profile
    • http://billy.mozfaq.org/
  • Cable Provider: Xfinity
  • SD Channel #: 53
  • SD WxStar ID #: 22608
  • WxScan Ch. #: 101
  • WxStar Version: IntelliStar
Re: SMF 2.0 Upgrade
« Reply #28 on: August 13, 2011, 12:55:54 AM »
After clearing my cache, the problem no longer exists. B)
My super-awesome website!
[00:45] <SpringRubberMB> I wear a condom everywhere I go!

Offline Stephen

  • Administrator
  • Ultimate Member
  • *
  • Posts: 9984
  • Gender: Male
    • View Profile
  • Cable Provider: COX
  • HD Channel #: 1038
  • HD WxStar ID #: 28111
  • SD Channel #: 38
  • SD WxStar ID #: 22694
  • WxScan Ch. #: 324
  • WxStar Version: IntelliStar
Re: SMF 2.0 Upgrade
« Reply #29 on: August 13, 2011, 01:24:15 AM »
After clearing my cache, the problem no longer exists. B)
I tried clearing my cache, but I'm still seeing this problem (only with the Quick Reply, the regular one is/was fine).  :unsure: