December 09, 2019, 04:40:50 AM

Author Topic: Website Errors and Problems  (Read 34121 times)

Offline Charismatic Applesauce

  • Nice and mushy.
  • Ultimate Member
  • *
  • Posts: 1253
  • Gender: Male
  • A tu lado.
    • View Profile
  • Cable Provider: Xfinity
  • HD Channel #: 270
  • SD Channel #: 30
  • SD WxStar ID #: 21813
  • WxScan Ch. #: 116
  • WxStar Version: IntelliStar
Re: Website Errors and Problems
« Reply #165 on: October 18, 2010, 08:45:51 AM »

The smiley that laughs and bangs his fist doesn't work. When I post it, it comes out as lgh. I'll try to post it here.lgh
That's not the code for that emoticon.  It should be rofl2 with a colon before and after it.  Keep in mind that you being on a Mac might be a factor here as most things are designed for PCs.  You can always click on the graphical emoticons themselves and see the codes being shown when you preview your post.
I clicked on the emoticon. As I said before, it came out as lgh.

The smiley that laughs and bangs his fist doesn't work. When I post it, it comes out as lgh. I'll try to post it here.lgh
what browser were you using?
Safari 5.0.2
« Last Edit: October 18, 2010, 08:49:34 AM by TWC and Apple 4eva »
iWitness   YouTube   Twitter   Facebook
Neither rain or shine will keep a man from making an ass of himself on the news. —Anderson Cooper

Offline beanboy89

  • Ultimate Member
  • *
  • Posts: 9663
  • Gender: Male
  • Caulk the wagons and float!
    • View Profile
    • http://billy.mozfaq.org/
  • Cable Provider: Xfinity
  • SD Channel #: 53
  • SD WxStar ID #: 22608
  • WxScan Ch. #: 101
  • WxStar Version: IntelliStar
Re: Website Errors and Problems
« Reply #166 on: February 16, 2011, 08:40:56 AM »
I'm having trouble staying logged into the forums. Every time I come back after some time of not being here (usually a few hours), I have to log back into the forums. I do use the actual logon page and I am sure to click the "always stay logged in" box. I've also cleared my cookies.
My super-awesome website!
[00:45] <SpringRubberMB> I wear a condom everywhere I go!

Offline twcclassics

  • Classic TWC Expert
  • Global Moderator
  • Ultimate Member
  • *
  • Posts: 6708
  • Gender: Male
    • View Profile
    • TWC Classics
  • Cable Provider: DirecTV
  • HD Channel #: 362
  • WxStar Version: Satellite
Re: Website Errors and Problems
« Reply #167 on: February 16, 2011, 10:32:43 AM »
I'm having trouble staying logged into the forums. Every time I come back after some time of not being here (usually a few hours), I have to log back into the forums. I do use the actual logon page and I am sure to click the "always stay logged in" box. I've also cleared my cookies.
I'm having the same problem. It usually happens when I click the "check all threads as read" button. I login and then it says there was a problem with the session. :dunno:
TWC Classics Webmaster
http://www.twcclassics.com

Offline TWCToday

  • Administrator
  • Ultimate Member
  • *
  • Posts: 6151
  • Gender: Male
    • View Profile
    • Norfolk Weather Station
  • Cable Provider: COX
  • HD Channel #: 724
  • HD WxStar ID #: 029745
  • SD Channel #: 24
  • SD WxStar ID #: 22568
  • WxStar Version: IntelliStar
Re: Website Errors and Problems
« Reply #168 on: February 16, 2011, 11:05:08 AM »
Thats a new one  :blink: I haven't experienced it personally but I'll run a few checks to make sure things are ok. If it persists after today let us know and I might have to submit a bug report to SMF.

Offline Trevor

  • Ultimate Member
  • *
  • Posts: 1481
  • Gender: Male
    • View Profile
  • Cable Provider: Xfinity
  • WxStar Version: IntelliStar
Re: Website Errors and Problems
« Reply #169 on: February 16, 2011, 07:48:33 PM »
A few issues:

The Valentine's Day logo is still up on the TWCT site.

Every time I go off of the page for any amount of time (i.e., 3 minutes), I am logged out. I always click "stay logged in". The funny thing is that when I come back, I do not have to input anything into the fields. I click "login" (without ANY text in the box) and it will log me in. It will also log me in if I click on a thread, again without any text in the box.

Offline jtmal0723

  • Jesse T. Maloney
  • Ultimate Member
  • *
  • Posts: 2747
  • Gender: Male
  • TWC Fan, 1998 - present
    • View Profile
    • jtmal.net blog
  • Cable Provider: Xfinity
  • HD Channel #: 815
  • SD Channel #: 57
  • WxScan Ch. #: 101
  • WxStar Version: IntelliStar
Re: Website Errors and Problems
« Reply #170 on: February 16, 2011, 09:58:07 PM »
Thats a new one  :blink: I haven't experienced it personally but I'll run a few checks to make sure things are ok. If it persists after today let us know and I might have to submit a bug report to SMF.
Submit a report. I've noticed this for over a week now.

The Valentine's Day logo is still up on the TWCT site.
Not a bug - Purposely done.

Offline WeatherWitness

  • Andy
  • Global Moderator
  • Ultimate Member
  • *
  • Posts: 4638
  • Gender: Male
    • View Profile
  • WxStar Version: Satellite
Re: Website Errors and Problems
« Reply #171 on: February 16, 2011, 10:26:59 PM »
Guys, just so you all know, Jesse is always all over the logos and knows when to change them and how long to keep them up, so this should never be an issue. ;)

Thanks for your hard work, Jesse. :biggrin:

Offline Anistorm

  • Ultimate Member
  • *
  • Posts: 4098
  • Gender: Female
  • I'm fabulous.
    • View Profile
  • Cable Provider: Dish Network
  • HD Channel #: 5367
  • SD Channel #: 214
  • WxStar Version: Satellite
Re: Website Errors and Problems
« Reply #172 on: February 17, 2011, 12:16:50 AM »
Didn't Jesse mention somewhere that the logo rotation is suspended till further notice? I swear I read it somewhere.
hi~ I'm Anistorm.
I'm not a girl, nor a woman. I am a lady.
Member since 2008.
I like thunderstorms.
I'm a moderator at another forum, so my
activity is not as awesome as you think.
Ask for my skype, tumblr and/or twitter.

Offline Tyler

  • Administrator
  • Ultimate Member
  • *
  • Posts: 7572
  • Gender: Male
    • View Profile
    • Facebook
  • Cable Provider: Verizon FiOS
  • HD Channel #: 619
  • SD Channel #: 119
  • SD WxStar ID #: 27542
  • WxScan Ch. #: 49
  • WxScan ID #: 27543
  • WxStar Version: IntelliStar
Re: Website Errors and Problems
« Reply #173 on: February 17, 2011, 01:36:40 AM »
I'm having the login issue as well.

Offline TWCToday

  • Administrator
  • Ultimate Member
  • *
  • Posts: 6151
  • Gender: Male
    • View Profile
    • Norfolk Weather Station
  • Cable Provider: COX
  • HD Channel #: 724
  • HD WxStar ID #: 029745
  • SD Channel #: 24
  • SD WxStar ID #: 22568
  • WxStar Version: IntelliStar
Re: Website Errors and Problems
« Reply #174 on: February 17, 2011, 08:46:10 PM »
Wow so apparently SMF forums are coming under attack and this is a safety measure to protect the forum. Bots have target this forum (among thousands of other SMF forums) and are using each username to attempt to gain access. After a certain number of failed attempts a user is logged out if they have been signed in. This may be why its happening to select members at different intervals.  A newer version of the forums has been released with a fix and we are working to rapidly roll this out.

Offline twcclassics

  • Classic TWC Expert
  • Global Moderator
  • Ultimate Member
  • *
  • Posts: 6708
  • Gender: Male
    • View Profile
    • TWC Classics
  • Cable Provider: DirecTV
  • HD Channel #: 362
  • WxStar Version: Satellite
Re: Website Errors and Problems
« Reply #175 on: February 19, 2011, 07:59:24 PM »
Any update on this? It now happens every time I visit. Really annoying. Makes me not want to visit. :hmm:
TWC Classics Webmaster
http://www.twcclassics.com

Offline jtmal0723

  • Jesse T. Maloney
  • Ultimate Member
  • *
  • Posts: 2747
  • Gender: Male
  • TWC Fan, 1998 - present
    • View Profile
    • jtmal.net blog
  • Cable Provider: Xfinity
  • HD Channel #: 815
  • SD Channel #: 57
  • WxScan Ch. #: 101
  • WxStar Version: IntelliStar
Re: Website Errors and Problems
« Reply #176 on: February 20, 2011, 02:21:10 AM »
Any update on this? It now happens every time I visit. Really annoying. Makes me not want to visit. :hmm:
Release Candidate 5 of SMF 2.0 has been released, and is currently being prepped for update. Right now, with Martin's hectic college schedule, it will be at least a week before the upgrade is complete. The update, when it is being applied, will happen late night, as to not affect activity as badly. We will keep you posted.

Offline WeatherWitness

  • Andy
  • Global Moderator
  • Ultimate Member
  • *
  • Posts: 4638
  • Gender: Male
    • View Profile
  • WxStar Version: Satellite
Re: Website Errors and Problems
« Reply #177 on: February 20, 2011, 10:20:53 PM »
This isn't happening to me at all. :no: Is it only with select users? :blink:

Offline jtmal0723

  • Jesse T. Maloney
  • Ultimate Member
  • *
  • Posts: 2747
  • Gender: Male
  • TWC Fan, 1998 - present
    • View Profile
    • jtmal.net blog
  • Cable Provider: Xfinity
  • HD Channel #: 815
  • SD Channel #: 57
  • WxScan Ch. #: 101
  • WxStar Version: IntelliStar
Re: Website Errors and Problems
« Reply #178 on: February 20, 2011, 10:38:10 PM »
This isn't happening to me at all. :no: Is it only with select users? :blink:
Seemingly so.

Offline TWCToday

  • Administrator
  • Ultimate Member
  • *
  • Posts: 6151
  • Gender: Male
    • View Profile
    • Norfolk Weather Station
  • Cable Provider: COX
  • HD Channel #: 724
  • HD WxStar ID #: 029745
  • SD Channel #: 24
  • SD WxStar ID #: 22568
  • WxStar Version: IntelliStar
Re: Website Errors and Problems
« Reply #179 on: February 21, 2011, 12:57:27 AM »
Any update on this? It now happens every time I visit. Really annoying. Makes me not want to visit. :hmm:
Release Candidate 5 of SMF 2.0 has been released, and is currently being prepped for update. Right now, with Martin's hectic college schedule, it will be at least a week before the upgrade is complete. The update, when it is being applied, will happen late night, as to not affect activity as badly. We will keep you posted.
RC5 is just the security patch and SMF provided a patch for RC4. I will probably just be doing that so we don't have to bother upgrading everything

These bot attacks do probably explain why the forums have been painfully slow at times