October 16, 2018, 09:51:39 PM

Author Topic: Website Errors and Problems  (Read 31489 times)

Offline Mike M

  • Weatherscan Contributor
  • Ultimate Member
  • ********
  • Posts: 18946
  • Gender: Male
  • TWC Fan 1999-2008
    • View Profile
  • WxStar Version: IntelliStar
Re: Website Errors and Problems
« Reply #60 on: January 18, 2010, 11:48:17 AM »
It seems to only occur in the Rich Text Editor which I have enabled.

Offline TWCToday

  • Administrator
  • Ultimate Member
  • *
  • Posts: 6151
  • Gender: Male
    • View Profile
    • Norfolk Weather Station
  • Cable Provider: COX
  • HD Channel #: 724
  • HD WxStar ID #: 029745
  • SD Channel #: 24
  • SD WxStar ID #: 22568
  • WxStar Version: IntelliStar
Re: Website Errors and Problems
« Reply #61 on: January 19, 2010, 01:17:54 AM »
I suppose it's worth mentioning that the bug where slashes occur next to apostrophes when previewing messages in the personal messenger is still occurring... are you guys still looking into this?
can you post a screenshot

Offline Mike M

  • Weatherscan Contributor
  • Ultimate Member
  • ********
  • Posts: 18946
  • Gender: Male
  • TWC Fan 1999-2008
    • View Profile
  • WxStar Version: IntelliStar
Re: Website Errors and Problems
« Reply #62 on: January 19, 2010, 11:43:23 AM »
Here's an example (note the errors in the circles):

Offline beanboy89

  • Ultimate Member
  • *
  • Posts: 9663
  • Gender: Male
  • Caulk the wagons and float!
    • View Profile
    • http://billy.mozfaq.org/
  • Cable Provider: Xfinity
  • SD Channel #: 53
  • SD WxStar ID #: 22608
  • WxScan Ch. #: 101
  • WxStar Version: IntelliStar
Re: Website Errors and Problems
« Reply #63 on: January 19, 2010, 03:33:53 PM »
Here's an example (note the errors in the circles):
I notice on the IE status bar it says "Error on page." Maybe that has something to do with it?
My super-awesome website!
[00:45] <SpringRubberMB> I wear a condom everywhere I go!

phw115wvwx

  • Guest
Re: Website Errors and Problems
« Reply #64 on: January 19, 2010, 03:51:33 PM »
I don't get this apostrophe error on Firefox 3.6 and on Internet Explorer 8.  I see the same error that Billy mentioned on both browsers, but it's just referring to something about "getElementsByTagName" with something about Facebook, which is completely unrelated to your problem.  Are you on an older Internet Explorer, Mike?

Offline Mike M

  • Weatherscan Contributor
  • Ultimate Member
  • ********
  • Posts: 18946
  • Gender: Male
  • TWC Fan 1999-2008
    • View Profile
  • WxStar Version: IntelliStar
Re: Website Errors and Problems
« Reply #65 on: January 19, 2010, 03:52:54 PM »
I don't know, that was my school's browser, not sure what version they use. I do get the same error here at home on Firefox.

phw115wvwx

  • Guest
Re: Website Errors and Problems
« Reply #66 on: January 19, 2010, 04:11:00 PM »
I don't know, that was my school's browser, not sure what version they use. I do get the same error here at home on Firefox.

Mike, I finally replicated your problem, and it's the PHP coding added backslashes to apostrophes when the Rich Text Editor is enabled.  The moment I checked the "Show WYSIWYG editor on post page by default" option, I got your apostrophe error on Firefox and IE.  Turn that option off for now on your profile settings.

Martin, you may want to check out these two links I found as they address this exact problem:
http://www.bigresource.com/Tracker/Track-php-fqOXi96y/
http://www.bigresource.com/Tracker/Track-php-9srZjkw8/
« Last Edit: January 19, 2010, 04:41:56 PM by phw115wvwx »

Offline wxntrafficfan

  • The official "In front of the scenes" STAR Insider
  • Ultimate Member
  • *
  • Posts: 5186
  • Gender: Male
  • I decide what I wear; the weather does not
    • View Profile
    • My youtube channel
  • HD Channel #: 245
  • SD Channel #: 36
  • SD WxStar ID #: 22840
  • WxStar Version: IntelliStar
Re: Website Errors and Problems
« Reply #67 on: February 05, 2010, 05:15:22 PM »
Does TWC Today support Google Chrome? The TV Media teacher recommended using Google Chrome, and I've been giving it a try the past 24 hours or so. When I hold down alt and press "s" to submit a post, I get a ding on my computer, as if I pressed an incorrect key. However, alt-p, to preview the posts, works fine.
TWC in...
Lansing: Comcast, Channel 36, STAR ID 22840
E. Lansing: Comcast, Channel 40, STAR ID 22842
Lansing Area: Broadstripe, Channel 40, STAR ID 25349
Current STAR count: 32. Be sure to see my channel for links to all the uploads!

"Until you have lived with all of them in there with you day after day, week after week, year after frikkin year... you are in no position to judge me!" -Debra Barone, Everybody Loves Raymond

Offline TWCToday

  • Administrator
  • Ultimate Member
  • *
  • Posts: 6151
  • Gender: Male
    • View Profile
    • Norfolk Weather Station
  • Cable Provider: COX
  • HD Channel #: 724
  • HD WxStar ID #: 029745
  • SD Channel #: 24
  • SD WxStar ID #: 22568
  • WxStar Version: IntelliStar
Re: Website Errors and Problems
« Reply #68 on: February 05, 2010, 05:35:31 PM »
Does TWC Today support Google Chrome? The TV Media teacher recommended using Google Chrome, and I've been giving it a try the past 24 hours or so. When I hold down alt and press "s" to submit a post, I get a ding on my computer, as if I pressed an incorrect key. However, alt-p, to preview the posts, works fine.
Not sure if every shortcut or whatnot is supported but the forum and site work just fine with it. I have been using Chrome for months now

Offline wxntrafficfan

  • The official "In front of the scenes" STAR Insider
  • Ultimate Member
  • *
  • Posts: 5186
  • Gender: Male
  • I decide what I wear; the weather does not
    • View Profile
    • My youtube channel
  • HD Channel #: 245
  • SD Channel #: 36
  • SD WxStar ID #: 22840
  • WxStar Version: IntelliStar
Re: Website Errors and Problems
« Reply #69 on: February 05, 2010, 05:38:06 PM »
Does TWC Today support Google Chrome? The TV Media teacher recommended using Google Chrome, and I've been giving it a try the past 24 hours or so. When I hold down alt and press "s" to submit a post, I get a ding on my computer, as if I pressed an incorrect key. However, alt-p, to preview the posts, works fine.
Not sure if every shortcut or whatnot is supported but the forum and site work just fine with it. I have been using Chrome for months now
It's incredibly annoying, as I always type alt-s when posting. Is there anything that can be looked into?
TWC in...
Lansing: Comcast, Channel 36, STAR ID 22840
E. Lansing: Comcast, Channel 40, STAR ID 22842
Lansing Area: Broadstripe, Channel 40, STAR ID 25349
Current STAR count: 32. Be sure to see my channel for links to all the uploads!

"Until you have lived with all of them in there with you day after day, week after week, year after frikkin year... you are in no position to judge me!" -Debra Barone, Everybody Loves Raymond

Offline TWCToday

  • Administrator
  • Ultimate Member
  • *
  • Posts: 6151
  • Gender: Male
    • View Profile
    • Norfolk Weather Station
  • Cable Provider: COX
  • HD Channel #: 724
  • HD WxStar ID #: 029745
  • SD Channel #: 24
  • SD WxStar ID #: 22568
  • WxStar Version: IntelliStar
Re: Website Errors and Problems
« Reply #70 on: February 05, 2010, 05:59:39 PM »
Does TWC Today support Google Chrome? The TV Media teacher recommended using Google Chrome, and I've been giving it a try the past 24 hours or so. When I hold down alt and press "s" to submit a post, I get a ding on my computer, as if I pressed an incorrect key. However, alt-p, to preview the posts, works fine.
Not sure if every shortcut or whatnot is supported but the forum and site work just fine with it. I have been using Chrome for months now
It's incredibly annoying, as I always type alt-s when posting. Is there anything that can be looked into?
Its really not a problem on my end. SMF has a ticket for it so perhaps with the next update. If I have some time I can try to find where those commands are stored and add it

Offline jtmal0723

  • Jesse T. Maloney
  • Ultimate Member
  • *
  • Posts: 2747
  • Gender: Male
  • TWC Fan, 1998 - present
    • View Profile
    • jtmal.net blog
  • Cable Provider: Xfinity
  • HD Channel #: 815
  • SD Channel #: 57
  • WxScan Ch. #: 101
  • WxStar Version: IntelliStar
Re: Website Errors and Problems
« Reply #71 on: February 05, 2010, 07:10:05 PM »
Does TWC Today support Google Chrome? The TV Media teacher recommended using Google Chrome, and I've been giving it a try the past 24 hours or so. When I hold down alt and press "s" to submit a post, I get a ding on my computer, as if I pressed an incorrect key. However, alt-p, to preview the posts, works fine.
Not sure if every shortcut or whatnot is supported but the forum and site work just fine with it. I have been using Chrome for months now
It's incredibly annoying, as I always type alt-s when posting. Is there anything that can be looked into?
don't be lazy. just click the "post" button.

Offline twcclassics

  • Classic TWC Expert
  • Global Moderator
  • Ultimate Member
  • *
  • Posts: 6698
  • Gender: Male
    • View Profile
    • TWC Classics
  • Cable Provider: DirecTV
  • HD Channel #: 362
  • WxStar Version: Satellite
Re: Website Errors and Problems
« Reply #72 on: February 08, 2010, 10:33:03 AM »
don't be lazy. just click the "post" button.
I was just going to say that.
TWC Classics Webmaster
http://www.twcclassics.com

Offline Mike M

  • Weatherscan Contributor
  • Ultimate Member
  • ********
  • Posts: 18946
  • Gender: Male
  • TWC Fan 1999-2008
    • View Profile
  • WxStar Version: IntelliStar
Re: Website Errors and Problems
« Reply #73 on: February 15, 2010, 10:55:32 PM »
Does TWC Today support Google Chrome? The TV Media teacher recommended using Google Chrome, and I've been giving it a try the past 24 hours or so. When I hold down alt and press "s" to submit a post, I get a ding on my computer, as if I pressed an incorrect key. However, alt-p, to preview the posts, works fine.
Try "Shift+Alt+S."

Offline wxntrafficfan

  • The official "In front of the scenes" STAR Insider
  • Ultimate Member
  • *
  • Posts: 5186
  • Gender: Male
  • I decide what I wear; the weather does not
    • View Profile
    • My youtube channel
  • HD Channel #: 245
  • SD Channel #: 36
  • SD WxStar ID #: 22840
  • WxStar Version: IntelliStar
Re: Website Errors and Problems
« Reply #74 on: February 15, 2010, 10:57:23 PM »
Try "Shift+Alt+S."
Wow, it works, thanks! :)
TWC in...
Lansing: Comcast, Channel 36, STAR ID 22840
E. Lansing: Comcast, Channel 40, STAR ID 22842
Lansing Area: Broadstripe, Channel 40, STAR ID 25349
Current STAR count: 32. Be sure to see my channel for links to all the uploads!

"Until you have lived with all of them in there with you day after day, week after week, year after frikkin year... you are in no position to judge me!" -Debra Barone, Everybody Loves Raymond