February 26, 2020, 04:44:48 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - LFMusicRocks

Pages: [1] 2 3 4
1
Local Forecast / Aangell's music
« on: September 14, 2010, 08:21:49 PM »
Does anyone know where I can find the song "Thumper". I've found Serendipity on myspace, and wondering if anyone has had any luck on "Thumper". Thanks in advance.

2
Local Forecast / Song "Early Evening" by CC Gilmore
« on: July 20, 2010, 06:23:02 PM »
Anyone happen to find the retitle by Icognito?

3
General Discussion / Dang it! My YT account got suspended
« on: January 22, 2010, 01:07:11 PM »
Yeah, maybe because I posted too many dispute claims.

Anyway i can get it back up?

4
Local Forecast / Satellite LF? Anyone like the current version
« on: January 22, 2010, 12:50:15 PM »
Same as the topic with the IntelliSTAR, but I HATE the Satellite LF now, especially the flavors, like Severe T'Storm forecast first, but I really preferred The cities first and Regional/3Day Forecast, then the Severe T'Storm, then the Past 3 Hrs. And ugh, I really do hate the icons on TWC, looks louzy, especially the background.

My strongest preference of Satellite LF was the one from 2001-2002 with the 4 Day Forecast originally and metro forecast...(regional). I wish the old icons were back. How about for you guys (who have Satellite LF)?

5
Even now, well this is the second time my iPod is facing this type of problem:

After I played a song on it, my iPod's Menu, track skipping, and play/pause control do not work when I click it. Only the hold button and the scroller works, otherwise nothing else works

Also I need help on this:

1) When I connect my iPod to the computer, it connects to iTunes, and all the songs show on it. How do I keep the songs from my iPod to my library even if my iPod is disconnected?

2) How can I fix the above problem as mentioned?

6
As from what this economy is going through, these days it's having a big impact on aviation. From October 25, 2009 here are the following airlines downgrading the routes

Cathay Pacific Airways (CX)

CX880/881 HKG-LAX B777-300ER ALL DAILY
CX882/883 HKG-LAX B777-300ER From October 25, 2009, 3 times daily B747-400 going all daily B777-300ER after December 17, 2009

Japan Airlines (JL)

JL61/62 NRT-LAX B777-300ER ALL DAILY from October 25, 2009 replacing B747-400
JL10/11 NRT-ORD B777-300ER ALL DAILY from October 25, 2009 replacing B747-400

Malaysia Airlines (MH)

MH94/95 KUL-TPE-LAX B777-200 ALL DAILY from October 24, 2009 replacing B747-400

Reasons: Loads have dropped, retirements of 747-400's and possibly ways to avoid technical stops in the Pacific.

7
General Discussion / India Trip 2009
« on: August 08, 2009, 11:18:45 PM »
Well guys since my dad went on Wednesday night, due to the fact that his father's brother died, and he rerouted from Chennai to Mumbai. I happen to be leaving tonight for HK and India. I'm on a 16hr layover til my next flight to Chennai, India. Will definitely try to get access here as well as my email accounts.

Will post pictures ASAP, keep posted

Thanks

-Krishnan Ramakrishnan (LFMusicRocks)

8
Local Forecast / Anyone have Bobby Arnold's email?
« on: August 07, 2009, 12:05:45 AM »
I'm wanting to email him the song "Daydreamer" or try to obtain the song. If anyone has it, please let me know. Thanks

9
If anyone knows, please link it to me, or attach it in the post.

10
Local Forecast / TWC playing Michael Jackson music
« on: July 07, 2009, 02:07:30 PM »
lol at 9:58 AM PT, twc played Michael Jackson music as well as 10:38 AM PT. Felt surprised.

Will post some clips on this. Has anyone caught the surprise?

11
Here's the story:

I installed Windows 7 last Tuesday, and found out there was no Wireless Internet connection at all, neither I could use one of those. Then I actually put in my Dell Windows XP Media Center CD to reintall and revert back to XP. Then I install the components, and some can't install. After that a setup flashes at me, and says the following w/ the fatal error:

Every time I boot up my computer, a Fatal error comes, which says

Fatal Error
One of the components that windows needs to continue setup could not be installed.

This happens everytime I start my computer and setup comes. Have any of you gone through this? Is there a way I can fix it?

12
Local Forecast / E Power on YouTube
« on: November 20, 2008, 08:12:46 PM »
E Power is on YouTube. Here's his link. There happens to be Walk In Step from this month's overnight playlist

http://www.youtube.com/user/imcdownsound

13
General Discussion / No one likes me anymore
« on: October 07, 2008, 08:52:08 PM »
It seems to me that at school, I'm having a bad as well as terrible day. And seems that even some TWC fans think I'm annoying when I'm not annoying them. As for this, what's happening is that everyone seems to be acting the same at school to me. To me, it makes me feel sad, I never annoyed them, therefore, I really feel sad and want to cry.

What should I say to this? Should I kill myself for being the most annoying person, or still live here?

I'm really being hated now by all of you!!!! :cry3:

14
General Discussion / India trip
« on: July 20, 2008, 08:10:00 PM »
Guys,

I'll be gone tonight to India, though my stopover city is Singapore. I will be gone for 2 weeks, so I hope I can get internet access to access the forums.

Take care, I'll miss you guys

Krishnan

PS: I'll be back on August 6th :)

15
General Discussion / Win TV HVR 950 tuner issues
« on: June 03, 2008, 11:11:55 PM »
Can someone help me out with this?

When I connect my USB tuner to the USB port, I get this message which says, "USB Device Not Recognized" and stuff like that. I tried installing the Hauppauge drivers, and they didn't work. When I install the setup, it keeps on saying that ---------reinstalling the application may fix the problem. As I open Win TV 2000, it says,  "Win TV Initilalization error. HCWtvwnd.dll is not found". But sometimes when I connect it, it says Found New Hardware "Win TV HVR 980". After that, it installs and I open up the application and it keeps on saying the same thing. It also keeps on doing that whenever my coaxial is connected.

Can someone help me figure this problem out and how I can fix it? Thanks

Pages: [1] 2 3 4