July 18, 2019, 05:17:24 PM

Author Topic: Runtime Error  (Read 3457 times)

Offline iPod

  • Full Member
  • *
  • Posts: 134
  • Gender: Male
  • iLove iTunes
    • View Profile
  • Cable Provider: AT&T U-Verse
  • HD Channel #: 1225
  • SD Channel #: 225
  • WxScan Ch. #: n/a
  • WxStar Version: Satellite
Runtime Error
« on: January 27, 2009, 04:19:15 PM »
Now that the key issue is fixed, now I have this.

I open the emulator.  Everything is okay until I get the radar the first time.  I loops, then when it gets in the current conditions, i get this error message:

Run-time error '-2147220850 (8004028e)':
File Open Error





There should be a like button on this forum, just like Facebook.

Offline iPod

  • Full Member
  • *
  • Posts: 134
  • Gender: Male
  • iLove iTunes
    • View Profile
  • Cable Provider: AT&T U-Verse
  • HD Channel #: 1225
  • SD Channel #: 225
  • WxScan Ch. #: n/a
  • WxStar Version: Satellite
Re: Runtime Error
« Reply #1 on: January 27, 2009, 04:24:14 PM »
Here's a new error, this one starts when my radar popsup:

Run-time error '53':

File not found: 'C:\wsxl\maps\local\out\7L.jpg'





There should be a like button on this forum, just like Facebook.

Offline Stephen

  • Administrator
  • Ultimate Member
  • *
  • Posts: 9981
  • Gender: Male
    • View Profile
  • Cable Provider: COX
  • HD Channel #: 1038
  • HD WxStar ID #: 28111
  • SD Channel #: 38
  • SD WxStar ID #: 22694
  • WxScan Ch. #: 324
  • WxStar Version: IntelliStar
Re: Runtime Error
« Reply #2 on: January 27, 2009, 05:30:14 PM »
I open the emulator.  Everything is okay until I get the radar the first time.  I loops, then when it gets in the current conditions, i get this error message:

Run-time error '-2147220850 (8004028e)':
File Open Error
That's what I'm getting too.

Offline TWCToday

  • Administrator
  • Ultimate Member
  • *
  • Posts: 6151
  • Gender: Male
    • View Profile
    • Norfolk Weather Station
  • Cable Provider: COX
  • HD Channel #: 724
  • HD WxStar ID #: 029745
  • SD Channel #: 24
  • SD WxStar ID #: 22568
  • WxStar Version: IntelliStar
Re: Runtime Error
« Reply #3 on: January 27, 2009, 06:01:14 PM »
It works fine for me. Try closing the program and doing a system restart. I loaded Stephens config and had no problems. If the problem continues, ensure you are running as admin. Let me know if you still have the problem

Offline iPod

  • Full Member
  • *
  • Posts: 134
  • Gender: Male
  • iLove iTunes
    • View Profile
  • Cable Provider: AT&T U-Verse
  • HD Channel #: 1225
  • SD Channel #: 225
  • WxScan Ch. #: n/a
  • WxStar Version: Satellite
Re: Runtime Error
« Reply #4 on: January 27, 2009, 07:24:25 PM »
Did that, done that, and it still doesn't work.





There should be a like button on this forum, just like Facebook.

Offline Stephen

  • Administrator
  • Ultimate Member
  • *
  • Posts: 9981
  • Gender: Male
    • View Profile
  • Cable Provider: COX
  • HD Channel #: 1038
  • HD WxStar ID #: 28111
  • SD Channel #: 38
  • SD WxStar ID #: 22694
  • WxScan Ch. #: 324
  • WxStar Version: IntelliStar
Re: Runtime Error
« Reply #5 on: January 27, 2009, 07:42:54 PM »
Works fine for me now. :yes:

Offline TWCToday

  • Administrator
  • Ultimate Member
  • *
  • Posts: 6151
  • Gender: Male
    • View Profile
    • Norfolk Weather Station
  • Cable Provider: COX
  • HD Channel #: 724
  • HD WxStar ID #: 029745
  • SD Channel #: 24
  • SD WxStar ID #: 22568
  • WxStar Version: IntelliStar
Re: Runtime Error
« Reply #6 on: January 28, 2009, 12:03:28 AM »
Interesting :thinking: Is it working for everyone else now?

Offline Zach

  • TV Tuner Enthusiast℠
  • Ultimate Member
  • *
  • Posts: 8411
    • View Profile
  • Cable Provider: Other
  • WxStar Version: Satellite
Re: Runtime Error
« Reply #7 on: January 28, 2009, 07:19:48 AM »
No luck here. :no:
I've gone off on a journey to be a moderator at another forum, but this place will forever remain home for me~

Offline Mike M

  • Weatherscan Contributor
  • Ultimate Member
  • ********
  • Posts: 18954
  • Gender: Male
  • TWC Fan 1999-2008
    • View Profile
  • WxStar Version: IntelliStar
Re: Runtime Error
« Reply #8 on: January 28, 2009, 07:28:14 AM »
Interesting :thinking: Is it working for everyone else now?
Works fine here.

Offline TWCToday

  • Administrator
  • Ultimate Member
  • *
  • Posts: 6151
  • Gender: Male
    • View Profile
    • Norfolk Weather Station
  • Cable Provider: COX
  • HD Channel #: 724
  • HD WxStar ID #: 029745
  • SD Channel #: 24
  • SD WxStar ID #: 22568
  • WxStar Version: IntelliStar
Re: Runtime Error
« Reply #9 on: January 28, 2009, 11:42:39 AM »
For those having problems, please post your id

Offline iPod

  • Full Member
  • *
  • Posts: 134
  • Gender: Male
  • iLove iTunes
    • View Profile
  • Cable Provider: AT&T U-Verse
  • HD Channel #: 1225
  • SD Channel #: 225
  • WxScan Ch. #: n/a
  • WxStar Version: Satellite
Re: Runtime Error
« Reply #10 on: January 28, 2009, 11:46:42 AM »
STLWX





There should be a like button on this forum, just like Facebook.

Offline iPod

  • Full Member
  • *
  • Posts: 134
  • Gender: Male
  • iLove iTunes
    • View Profile
  • Cable Provider: AT&T U-Verse
  • HD Channel #: 1225
  • SD Channel #: 225
  • WxScan Ch. #: n/a
  • WxStar Version: Satellite
Re: Runtime Error
« Reply #11 on: January 28, 2009, 11:51:12 AM »
Okay, the emulator is now working fine, but it doesn't start up right, the radar sometimes freezes, and the first CC page gives my Norfolk.





There should be a like button on this forum, just like Facebook.

Offline cc17926

  • Administrator
  • Hero Member
  • *
  • Posts: 513
  • TWC Today Curator
    • View Profile
  • WxStar Version: XL
Re: Runtime Error
« Reply #12 on: January 28, 2009, 12:17:09 PM »
Okay, the emulator is now working fine, but it doesn't start up right, the radar sometimes freezes, and the first CC page gives my Norfolk.

a logical problem that maybe happening is that your "current conditions" location is not even reporting anymore, try reconfiguring it again, then build your configuration out again. try that and let us know of how it works out.
My WSL stream can be found: here

Offline iPod

  • Full Member
  • *
  • Posts: 134
  • Gender: Male
  • iLove iTunes
    • View Profile
  • Cable Provider: AT&T U-Verse
  • HD Channel #: 1225
  • SD Channel #: 225
  • WxScan Ch. #: n/a
  • WxStar Version: Satellite
Re: Runtime Error
« Reply #13 on: January 28, 2009, 12:39:46 PM »
Alright, I switched the feed, I still get Norfolk.  However, I also have the feed on the Regional Observations and it works fine there.





There should be a like button on this forum, just like Facebook.

Offline Dark Pulse

  • Newbie
  • *
  • Posts: 16
  • Gender: Male
    • View Profile
    • Project2612
  • HD Channel #: n/a
  • SD Channel #: 214
  • WxScan Ch. #: n/a
Re: Runtime Error
« Reply #14 on: January 28, 2009, 01:43:31 PM »
I'm getting the same problem as several of the people here.

Run-time error '-2147220850 (8004028e)':
File Open Error

Presumably, the emulator is looking for a file, and not finding it.

I've just signed up for the emulator, too, so it's definitely a clean install.

I wonder why it was set by default to have no ownership, too... I had to take ownership of the folder to remove a read-only flag. Could that have something to do with it? I doubt it...